Bug 20902 - Labels/t_Batch.t fails on fresh database
Summary: Labels/t_Batch.t fails on fresh database
Status: RESOLVED DUPLICATE of bug 20900
Alias: None
Product: Koha
Classification: Unclassified
Component: Test Suite (show other bugs)
Version: master
Hardware: All All
: P5 - low minor (vote)
Assignee: Chris Cormack
QA Contact: Testopia
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-06-08 09:37 UTC by Marcel de Rooy
Modified: 2018-07-02 10:25 UTC (History)
1 user (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Documentation contact:
Documentation submission:
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Marcel de Rooy 2018-06-08 09:37:58 UTC
t/db_dependent/Labels/t_Batch.t
# Looks like you planned 24 tests but ran 14.
# Looks like you failed 2 tests of 14 run.
Comment 1 Marcel de Rooy 2018-06-08 09:42:50 UTC
Fresh install, no optional data
Comment 2 Marcel de Rooy 2018-07-02 10:25:07 UTC

*** This bug has been marked as a duplicate of bug 20900 ***