Bug 21223 - Some floating values are wrong
Summary: Some floating values are wrong
Status: RESOLVED FIXED
Alias: None
Product: Koha
Classification: Unclassified
Component: Templates (show other bugs)
Version: unspecified
Hardware: All All
: P5 - low normal (vote)
Assignee: Jonathan Druart
QA Contact: Testopia
URL:
Keywords:
Depends on: 19474
Blocks:
  Show dependency treegraph
 
Reported: 2018-08-14 20:24 UTC by Jonathan Druart
Modified: 2018-08-24 09:00 UTC (History)
3 users (show)

See Also:
Change sponsored?: ---
Patch complexity: Trivial patch
Who signed the patch off:
Text to go in the release notes:
Version(s) released in:


Attachments
Bug 21223: Fix some floating values (1.22 KB, patch)
2018-08-14 20:27 UTC, Jonathan Druart
Details | Diff | Splinter Review
Bug 21223: Fix some floating values (1.26 KB, patch)
2018-08-15 12:05 UTC, Owen Leonard
Details | Diff | Splinter Review
Bug 21223: Fix some floating values (1.32 KB, patch)
2018-08-16 05:58 UTC, Katrin Fischer
Details | Diff | Splinter Review

Note You need to log in before you can comment on or make changes to this bug.
Description Jonathan Druart 2018-08-14 20:24:43 UTC

    
Comment 1 Jonathan Druart 2018-08-14 20:26:18 UTC
histsearch
https://snag.gy/yJYbav.jpg

add/edit patron
https://snag.gy/hFUAqY.jpg
Comment 2 Jonathan Druart 2018-08-14 20:27:50 UTC Comment hidden (obsolete)
Comment 3 Jonathan Druart 2018-08-14 21:27:15 UTC
Hum, on histsearch the .hint are misplaced too.
Comment 4 Owen Leonard 2018-08-15 12:05:12 UTC
Created attachment 77813 [details] [review]
Bug 21223: Fix some floating values

See description of the bug for screenshots

I do not really know why we have these issues, but maybe we should
regenerate the .scss in order to catch the other problems?

Signed-off-by: Owen Leonard <oleonard@myacpl.org>
Comment 5 Owen Leonard 2018-08-15 12:07:07 UTC
(In reply to Jonathan Druart from comment #2)

> I do not really know why we have these issues, but maybe we should
> regenerate the .scss in order to catch the other problems?

Bug 19474 was a really big change and when so many things are changed at once mistakes happen. It's hard to catch them all through testing.

I know there are more. We'll fix them as they come up.
Comment 6 Katrin Fischer 2018-08-16 05:58:59 UTC
Created attachment 77873 [details] [review]
Bug 21223: Fix some floating values

See description of the bug for screenshots

I do not really know why we have these issues, but maybe we should
regenerate the .scss in order to catch the other problems?

Signed-off-by: Owen Leonard <oleonard@myacpl.org>

Signed-off-by: Katrin Fischer <katrin.fischer.83@web.de>
Comment 7 Katrin Fischer 2018-08-16 05:59:58 UTC
Needs bug 21222 for testing right now (patron creation broken)
Comment 8 Nick Clemens 2018-08-21 13:57:38 UTC
Awesome work all!

Pushed to master for 18.11
Comment 9 Martin Renvoize 2018-08-24 09:00:10 UTC
Caused by 19474 not in 18.05.x branch.