Bug 22164 - Inform librarian that a transfer was finished during checking in
Summary: Inform librarian that a transfer was finished during checking in
Status: RESOLVED DUPLICATE of bug 26643
Alias: None
Product: Koha
Classification: Unclassified
Component: Circulation (show other bugs)
Version: master
Hardware: All All
: P5 - low enhancement (vote)
Assignee: Josef Moravec
QA Contact: Testopia
URL:
Keywords:
Depends on:
Blocks: 26643
  Show dependency treegraph
 
Reported: 2019-01-18 09:46 UTC by Josef Moravec
Modified: 2021-03-16 11:12 UTC (History)
3 users (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Josef Moravec 2019-01-18 09:46:14 UTC
Transfers are usually finished when the item is checked in on the right library. But there is no message in UI about finishing the transfer.
Comment 1 Martin Renvoize 2021-03-15 15:27:48 UTC

*** This bug has been marked as a duplicate of bug 26643 ***