Bug 22233 - Fines forgiven
Summary: Fines forgiven
Status: RESOLVED DUPLICATE of bug 21896
Alias: None
Product: Koha
Classification: Unclassified
Component: Fines and fees (show other bugs)
Version: 18.05
Hardware: All All
: P5 - low critical (vote)
Target Milestone: ---
Assignee: Bugs List
QA Contact: Testopia
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-01-30 03:22 UTC by mustaqeem
Modified: 2019-01-30 17:43 UTC (History)
2 users (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Bot Control: ---
When did the bot last check this:
Who signed the patch off:
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description mustaqeem 2019-01-30 03:22:40 UTC
Hi,

I'm using Koha 18.05.05. The problem is:

- patron has overdue fines. For example 3.40
- the amount has been forgiven using 'Create Manual Credit'.
- total amount in account is deducted from the forgiven amount, but the amount remain same in 'Pay Fines' tab.
- if I write off the amount in 'Pay Fines', that 3.40 is count as credit in  patron account.
- it is endless process if I create another invoice to clear that credited amount. No outstanding amount in account, but there is outstanding amount in 'Pay Fines'.

thank you!
Comment 1 Katrin Fischer 2019-01-30 17:43:16 UTC
Hi mustqueem,

credits won't be "used up" in this version of Koha. Please see the discussion on the mailing list

https://lists.katipo.co.nz/pipermail/koha/2019-January/052148.html

and bug 21896 (I am marking this one as duplicate).

*** This bug has been marked as a duplicate of bug 21896 ***