Bug 22397 - Wrong message in koha-sip --start
Summary: Wrong message in koha-sip --start
Status: RESOLVED FIXED
Alias: None
Product: Koha
Classification: Unclassified
Component: Command-line Utilities (show other bugs)
Version: master
Hardware: All All
: P5 - low trivial (vote)
Assignee: Tomás Cohen Arazi
QA Contact: Jonathan Druart
URL:
Keywords:
Depends on: 18562
Blocks:
  Show dependency treegraph
 
Reported: 2019-02-22 14:31 UTC by Tomás Cohen Arazi
Modified: 2019-06-27 09:24 UTC (History)
6 users (show)

See Also:
Change sponsored?: ---
Patch complexity: String patch
Who signed the patch off:
Text to go in the release notes:
Version(s) released in:


Attachments
Bug 22397: Wrong message in koha-sip --start (986 bytes, patch)
2019-02-22 14:33 UTC, Tomás Cohen Arazi
Details | Diff | Splinter Review
Bug 22397: Wrong message in koha-sip --start (1.04 KB, patch)
2019-02-22 15:16 UTC, Jonathan Druart
Details | Diff | Splinter Review

Note You need to log in before you can comment on or make changes to this bug.
Description Tomás Cohen Arazi 2019-02-22 14:31:24 UTC
A copy and paste error made the SIP command mention 'Zebra' :-D
Comment 1 Tomás Cohen Arazi 2019-02-22 14:33:03 UTC
Created attachment 85530 [details] [review]
Bug 22397: Wrong message in koha-sip --start

This patch makes koha-sip --start calls mention 'SIP server' instead of
the wrong 'Zebra daemon'.

Signed-off-by: Tomas Cohen Arazi <tomascohen@theke.io>
Comment 2 Jonathan Druart 2019-02-22 15:16:07 UTC
Created attachment 85564 [details] [review]
Bug 22397: Wrong message in koha-sip --start

This patch makes koha-sip --start calls mention 'SIP server' instead of
the wrong 'Zebra daemon'.

Signed-off-by: Tomas Cohen Arazi <tomascohen@theke.io>

Signed-off-by: Jonathan Druart <jonathan.druart@bugs.koha-community.org>
Comment 3 Jonathan Druart 2019-02-22 15:16:51 UTC
Trivial, skipping QA.
Comment 4 Nick Clemens 2019-02-26 14:41:33 UTC
Awesome work all!

Pushed to master for 19.05
Comment 5 Martin Renvoize 2019-03-01 11:15:46 UTC
Pushed to 18.11.x for 18.11.04
Comment 6 Jesse Maseto 2019-03-08 19:15:18 UTC
Patch not needed for 18.05.x.