Bug 22574 - MarcFieldDocURL: paramether for biblio and authority fields
Summary: MarcFieldDocURL: paramether for biblio and authority fields
Status: RESOLVED DUPLICATE of bug 21280
Alias: None
Product: Koha
Classification: Unclassified
Component: Documentation (show other bugs)
Version: master
Hardware: All All
: P5 - low enhancement (vote)
Assignee: Bugs List
QA Contact: Testopia
URL:
Keywords:
Depends on: 11674
Blocks:
  Show dependency treegraph
 
Reported: 2019-03-25 14:03 UTC by Michal Denar
Modified: 2019-03-26 11:44 UTC (History)
2 users (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Michal Denar 2019-03-25 14:03:39 UTC
MarcFieldDocURL is really great feature. In this time we hasn't linked help for authorities, just for bibliographics records. So, if we add some kind of paramether based on type of records (like b=biblio, or a=authorities) we can link LOC or other online help for fields.
Comment 1 Josef Moravec 2019-03-26 11:44:53 UTC
Bug 21280 does add exactly this in its patchset

*** This bug has been marked as a duplicate of bug 21280 ***