Bug 23036 - Optionally order facets by result hits
Summary: Optionally order facets by result hits
Status: RESOLVED DUPLICATE of bug 28826
Alias: None
Product: Koha
Classification: Unclassified
Component: Searching (show other bugs)
Version: 18.11
Hardware: All All
: P5 - low enhancement (vote)
Assignee: Bugs List
QA Contact: Testopia
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-06-03 15:30 UTC by Joelle Hannert
Modified: 2021-10-05 10:12 UTC (History)
4 users (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Joelle Hannert 2019-06-03 15:30:38 UTC
Facets on the left sidebar of the OPAC currently sort alphabetically. It would be nice to allow administrators the option to order them by number of results, with most hits at the top of the list. I understand that this, like the displayFacetCount preference, would be highly dependent on the value of the maxRecordsForFacets. Still, this type of sorting for facets is common in discovery systems and, I think, something our patrons expect.
Comment 1 Fridolin Somers 2021-10-05 10:12:59 UTC

*** This bug has been marked as a duplicate of bug 28826 ***