Bug 23882 - Use xslt or notice for sending results by email
Summary: Use xslt or notice for sending results by email
Status: RESOLVED DUPLICATE of bug 3150
Alias: None
Product: Koha
Classification: Unclassified
Component: OPAC (show other bugs)
Version: master
Hardware: All All
: P5 - low enhancement (vote)
Assignee: Bugs List
QA Contact: Testopia
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-10-23 09:12 UTC by Hugo Agud
Modified: 2019-11-24 12:53 UTC (History)
1 user (show)

See Also:
Change sponsored?: Seeking developer
Patch complexity: ---
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Hugo Agud 2019-10-23 09:12:14 UTC
mail format is harcoded at koha, it should be great if the koha could send list , cart of records formatted via mail using xslt or notice letter
Comment 1 Owen Leonard 2019-10-23 16:13:37 UTC
+1 for a notice
Comment 2 Katrin Fischer 2019-11-24 12:53:37 UTC
This reads like a duplicate to the older bug 3150.

*** This bug has been marked as a duplicate of bug 3150 ***