Bug 24362 - Elasticsearch - Sorting by title does not ignore leading articles
Summary: Elasticsearch - Sorting by title does not ignore leading articles
Status: RESOLVED DUPLICATE of bug 22771
Alias: None
Product: Koha
Classification: Unclassified
Component: Searching - Elasticsearch (show other bugs)
Version: master
Hardware: All All
: P5 - low normal (vote)
Assignee: Bugs List
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-01-07 13:23 UTC by Nick Clemens
Modified: 2020-01-07 15:48 UTC (History)
1 user (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Documentation contact:
Documentation submission:
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Nick Clemens 2020-01-07 13:23:38 UTC
Zebra respects the 2nd indicator for 24 fields to correctly sort titles

We need to do the same in ES
Comment 1 Katrin Fischer 2020-01-07 13:47:13 UTC

*** This bug has been marked as a duplicate of bug 24350 ***
Comment 2 Katrin Fischer 2020-01-07 15:48:51 UTC

*** This bug has been marked as a duplicate of bug 22771 ***