Bug 25785 - SCO print dialog should automatically close
Summary: SCO print dialog should automatically close
Status: RESOLVED DUPLICATE of bug 25597
Alias: None
Product: Koha
Classification: Unclassified
Component: Self checkout (show other bugs)
Version: master
Hardware: All All
: P5 - low normal (vote)
Assignee: Bugs List
QA Contact: Testopia
URL:
Keywords:
Depends on: 21565
Blocks:
  Show dependency treegraph
 
Reported: 2020-06-17 14:24 UTC by Lucas Gass
Modified: 2020-06-17 22:06 UTC (History)
0 users

See Also:
Change sponsored?: ---
Patch complexity: ---
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Lucas Gass 2020-06-17 14:24:33 UTC
In the SCO module the when printing a receipt the print dialog opens in a new tab, this should automatically close after the user has made a decision about printing.

TO RECREATE:
1. Go to /cgi-bin/koha/sco/sco-main.pl
2. Log in and press finish. 
3. Select "Print receipt and end session"
4. The receipt opens in a new tab and the browsers print dialog appears.
5. The tab remains open even after a user makes their selection.
Comment 1 Lucas Gass 2020-06-17 22:06:30 UTC

*** This bug has been marked as a duplicate of bug 25597 ***