Bug 26676 - Add a way to see details on past cash-ups
Summary: Add a way to see details on past cash-ups
Status: RESOLVED DUPLICATE of bug 26273
Alias: None
Product: Koha
Classification: Unclassified
Component: Fines and fees (show other bugs)
Version: master
Hardware: All All
: P5 - low enhancement (vote)
Assignee: Bugs List
QA Contact: Testopia
URL:
Keywords:
Depends on: 26274
Blocks:
  Show dependency treegraph
 
Reported: 2020-10-14 11:34 UTC by Katrin Fischer
Modified: 2021-01-26 12:07 UTC (History)
1 user (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Katrin Fischer 2020-10-14 11:34:55 UTC
At the moment when we do multiple cashups, there is no overview page to see the past ones. We can only see a bit of information on the last cash-ups.

It would be nice to have a way to list cashups for a timeframe for audit and other purposes.
Comment 1 Martin Renvoize 2021-01-26 12:07:28 UTC

*** This bug has been marked as a duplicate of bug 26273 ***