Bug 26720 - OPAC lists - button display
Summary: OPAC lists - button display
Status: RESOLVED DUPLICATE of bug 26706
Alias: None
Product: Koha
Classification: Unclassified
Component: OPAC (show other bugs)
Version: master
Hardware: All All
: P5 - low enhancement (vote)
Assignee: Owen Leonard
QA Contact: Testopia
URL:
Keywords:
Depends on: 20168
Blocks:
  Show dependency treegraph
 
Reported: 2020-10-16 20:07 UTC by David Nind
Modified: 2020-10-21 02:16 UTC (History)
0 users

See Also:
Change sponsored?: ---
Patch complexity: ---
Who signed the patch off:
Text to go in the release notes:
Version(s) released in:


Attachments
Screenshots - OPAC your lists buttons not displaying correctly (87.88 KB, application/pdf)
2020-10-16 20:07 UTC, David Nind
Details

Note You need to log in before you can comment on or make changes to this bug.
Description David Nind 2020-10-16 20:07:03 UTC
Created attachment 111934 [details]
Screenshots - OPAC your lists buttons not displaying correctly

The buttons for adding new lists in the OPAC, when logged in to your account, in the "your lists" section are not displaying correctly.

To replicate:

1. In the OPAC (as a logged in user) search for items and then add some items to a new public list and a new private list.
2. Go to your account and select your lists.
3. Note that the button displays as '+New list' with the 'New list' in white text.
4. Also note that the Edit and Delete buttons are just text.

See the attached screenshots.
Comment 1 Owen Leonard 2020-10-21 02:15:47 UTC

*** This bug has been marked as a duplicate of bug 26706 ***
Comment 2 Owen Leonard 2020-10-21 02:16:21 UTC
This problem should be fixed along with other similar bugs by Bug 26706