Bug 26786 - Allow customization of list email
Summary: Allow customization of list email
Status: RESOLVED DUPLICATE of bug 3150
Alias: None
Product: Koha
Classification: Unclassified
Component: Lists (show other bugs)
Version: master
Hardware: All All
: P5 - low enhancement (vote)
Assignee: Bugs List
QA Contact: Testopia
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-10-22 18:28 UTC by Andrew Fuerste-Henry
Modified: 2020-10-22 18:56 UTC (History)
1 user (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andrew Fuerste-Henry 2020-10-22 18:28:37 UTC
The content and formatting of the email with which Koha sends a list is hardcoded in sendshelf. It'd be great to have a way to customize that email to change the wording, change the from address, and pick whether or not to attached MARC files.
Comment 1 Katrin Fischer 2020-10-22 18:56:29 UTC

*** This bug has been marked as a duplicate of bug 3150 ***