Bug 27097 - Make Koha version number and date of update more obvious in staff interface
Summary: Make Koha version number and date of update more obvious in staff interface
Status: RESOLVED DUPLICATE of bug 27497
Alias: None
Product: Koha
Classification: Unclassified
Component: System Administration (show other bugs)
Version: master
Hardware: All All
: P5 - low enhancement with 10 votes (vote)
Assignee: Bugs List
QA Contact: Testopia
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-11-25 20:32 UTC by Barbara Johnson
Modified: 2021-01-26 23:16 UTC (History)
5 users (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Documentation contact:
Documentation submission:
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Barbara Johnson 2020-11-25 20:32:47 UTC
We know what version of Koha we are using by looking at the 'About Koha' button from the staff home page.  But it's less obvious to us when the monthly maintenance releases are installed by our support vendor.

It would be helpful if the version number and install date of the the release was displayed on the Koha staff home page.  One thought is to display this info in the lower right hand side of the home page.  

Another option might be to send an automated email to the KohaAdminEmailAddress so that staff is more aware of these updates.
Comment 1 David Cook 2020-11-26 00:21:02 UTC
I think that's a great idea. 

On the OPAC, there is the "OpacKohaUrl" system preference, which will show "Powered by Koha" in the lower right hand side of the page.

It would be great in the Staff Interface to have something like "Powered by Koha 20.05.06.000".

I'm probably not going to work on this, but +1 from me.
Comment 2 David Cook 2020-11-26 00:28:03 UTC
I was just thinking version but date of update is interesting. 

At the moment, I don't think there is any mechanism for tracking the date of update, although someone could probably make one. It's a bit more complicated than it sounds.
Comment 3 David Cook 2021-01-26 23:16:47 UTC

*** This bug has been marked as a duplicate of bug 27497 ***