It was added to the DB structure, but bug 28272 skipped it so we could ponder if it is required on the API object and how should we name it. Feels like 'credit_sequence_number' could be a good name for it.
Work to be done:
- Assing a field name mapping in Koha::Account::Line->to_api_mapping
- Add to the spec
The reason I didn't just propose to add it, is because it seems that credits are the only ones that should include it (maybe the same for cash_register_id?) and it then involves overloading Koha::Account::Line->to_api