Bug 28834 - Improve wording biblios/authorities on tools home page
Summary: Improve wording biblios/authorities on tools home page
Status: RESOLVED FIXED
Alias: None
Product: Koha
Classification: Unclassified
Component: Staff Client (show other bugs)
Version: master
Hardware: All All
: P5 - low trivial (vote)
Assignee: Fridolin Somers
QA Contact: Testopia
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-08-09 20:05 UTC by Fridolin Somers
Modified: 2021-08-16 21:11 UTC (History)
4 users (show)

See Also:
Change sponsored?: ---
Patch complexity: String patch
Text to go in the release notes:
Version(s) released in:
21.11.00,21.05.03,20.11.09


Attachments
Bug 28834: Correct wording biblios/authorities in tools home (1.54 KB, patch)
2021-08-09 20:11 UTC, Fridolin Somers
Details | Diff | Splinter Review
Bug 28834: Correct wording biblios/authorities in tools home (1.60 KB, patch)
2021-08-10 17:38 UTC, sandboxes@biblibre.com
Details | Diff | Splinter Review
Bug 28834: Correct wording biblios/authorities in tools home (1.66 KB, patch)
2021-08-10 23:11 UTC, Katrin Fischer
Details | Diff | Splinter Review

Note You need to log in before you can comment on or make changes to this bug.
Description Fridolin Somers 2021-08-09 20:05:03 UTC
In tools home, we actually see 2 wordings : biblios/bibliographic authorities/authority
Looks like bibliographic is more correct.
Comment 1 Fridolin Somers 2021-08-09 20:11:40 UTC
Created attachment 123660 [details] [review]
Bug 28834: Correct wording biblios/authorities in tools home

In tools home, we actually see 2 wordings : biblios/bibliographic authorities/authority
Looks like bibliographic is more correct.

Test plan :
1) Apply patch and look at words in tools home /cgi-bin/koha/tools/tools-home.pl
Comment 2 sandboxes@biblibre.com 2021-08-10 17:38:41 UTC
Created attachment 123716 [details] [review]
Bug 28834: Correct wording biblios/authorities in tools home

In tools home, we actually see 2 wordings : biblios/bibliographic authorities/authority
Looks like bibliographic is more correct.

Test plan :
1) Apply patch and look at words in tools home /cgi-bin/koha/tools/tools-home.pl

Signed-off-by: Barbara Johnson <barbara.johnson@bedfordtx.gov>
Comment 3 Katrin Fischer 2021-08-10 23:11:15 UTC
Created attachment 123728 [details] [review]
Bug 28834: Correct wording biblios/authorities in tools home

In tools home, we actually see 2 wordings : biblios/bibliographic authorities/authority
Looks like bibliographic is more correct.

Test plan :
1) Apply patch and look at words in tools home /cgi-bin/koha/tools/tools-home.pl

Signed-off-by: Barbara Johnson <barbara.johnson@bedfordtx.gov>

Signed-off-by: Katrin Fischer <katrin.fischer.83@web.de>
Comment 4 Fridolin Somers 2021-08-11 07:31:59 UTC
Bug summary changed :

Bad wording biblios/authorities in tools home
=> Improve wording biblios/authorities in tools home

I'm OK with that, its Joubu which insisted on other bugs that summary must tell what the problem is.
Comment 5 Katrin Fischer 2021-08-11 09:27:56 UTC
(In reply to Fridolin Somers from comment #4)
> Bug summary changed :
> 
> Bad wording biblios/authorities in tools home
> => Improve wording biblios/authorities in tools home
> 
> I'm OK with that, its Joubu which insisted on other bugs that summary must
> tell what the problem is.

Hi Frido, you are right. I just thought that "Bad wording" doesn't sound so nice in the release note. And it's not actually "bad words", just something to turn nicer. We could make it... "needs to be improved" otherwise?
Comment 6 Jonathan Druart 2021-08-11 11:24:35 UTC
Pushed to master for 21.11, thanks to everybody involved!
Comment 7 Kyle M Hall 2021-08-13 12:04:41 UTC
Pushed to 21.05.x for 21.05.03
Comment 8 Fridolin Somers 2021-08-13 20:25:38 UTC
Pushed to 20.11.x for 20.11.09
Comment 9 Victor Grousset/tuxayo 2021-08-16 21:11:50 UTC
Not backported to oldoldstable (20.05.x). Feel free to ask if it's needed.