Bug 28987 - Record search by date broken in label management
Summary: Record search by date broken in label management
Status: RESOLVED DUPLICATE of bug 30745
Alias: None
Product: Koha
Classification: Unclassified
Component: Label/patron card printing (show other bugs)
Version: master
Hardware: All All
: P5 - low normal (vote)
Assignee: Bugs List
QA Contact: Testopia
URL:
Keywords:
Depends on: 24735
Blocks:
  Show dependency treegraph
 
Reported: 2021-09-09 15:45 UTC by Owen Leonard
Modified: 2022-07-16 10:33 UTC (History)
1 user (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Documentation contact:
Documentation submission:
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Owen Leonard 2021-09-09 15:45:41 UTC
If you go to Tools -> Label creator -> New batch -> Add items you'll trigger a popup window with a search form. Searching by date returns no results.

I think Bug 24735, "Remove QueryParser-related code" is to blame.
Comment 1 Jonathan Druart 2021-09-10 07:44:55 UTC
Hum, did you confirm 24735 was the culprit?

I get results using Zebra, nothing with ES.
Comment 2 Katrin Fischer 2022-07-16 10:33:08 UTC

*** This bug has been marked as a duplicate of bug 30745 ***