Bug 29715 - Duplicate entry 'IN-region' for key
Summary: Duplicate entry 'IN-region' for key
Status: RESOLVED DUPLICATE of bug 29631
Alias: None
Product: Koha
Classification: Unclassified
Component: Database (show other bugs)
Version: 21.11
Hardware: All All
: P5 - low normal (vote)
Assignee: Bugs List
QA Contact: Testopia
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-12-16 15:31 UTC by Mohd Hafiz Yusoff
Modified: 2021-12-16 20:52 UTC (History)
1 user (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Text to go in the release notes:
Version(s) released in:


Attachments
Updating database structure error (23.17 KB, image/png)
2021-12-16 15:31 UTC, Mohd Hafiz Yusoff
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Mohd Hafiz Yusoff 2021-12-16 15:31:11 UTC
Created attachment 128629 [details]
Updating database structure error

I upgrade from 21.05.05.003 to 21.11

Updating database structure, I get this error (see attachment)


Upgrade to 21.06.00.012 [23:24:27]: Bug 15067 - Add missing languages
ERROR: {UNKNOWN}: DBI Exception: DBD::mysql::db do failed: Duplicate entry 'IN-region' for key 'language_subtag_registry.uniq_lang' at /usr/share/koha/lib/C4/Installer.pm line 738

Thank you
Comment 1 Fridolin Somers 2021-12-16 20:52:30 UTC
This is a duplicate of bug 29631
Thanks for the warning.

*** This bug has been marked as a duplicate of bug 29631 ***