Bug 3798 - change branch of request fail
Summary: change branch of request fail
Status: CLOSED DUPLICATE of bug 4526
Alias: None
Product: Koha
Classification: Unclassified
Component: Circulation (show other bugs)
Version: unspecified
Hardware: PC All
: PATCH-Sent (DO NOT USE) major (vote)
Assignee: Nahuel Angelinetti
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-11-20 02:58 UTC by Nahuel Angelinetti
Modified: 2012-10-26 00:41 UTC (History)
1 user (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Who signed the patch off:
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Chris Cormack 2010-05-21 01:15:07 UTC


---- Reported by nahuel.angelinetti@biblibre.com 2009-11-20 14:58:07 ----

Branchcode not specified in templates, so modification cannot be saved.



---- Additional Comments From gmcharlt@gmail.com 2010-04-30 09:55:15 ----

Patch pushed.  Please test and close.



--- Bug imported by chris@bigballofwax.co.nz 2010-05-21 01:15 UTC  ---

This bug was previously known as _bug_ 3798 at http://bugs.koha.org/cgi-bin/bugzilla3/show_bug.cgi?id=3798

Actual time not defined. Setting to 0.0

Comment 1 Galen Charlton 2010-05-24 15:02:11 UTC

*** This bug has been marked as a duplicate of bug 4526 ***