Bug 3946 - can't export Items with no checkouts
Summary: can't export Items with no checkouts
Status: RESOLVED DUPLICATE of bug 3417
Alias: None
Product: Koha
Classification: Unclassified
Component: Reports (show other bugs)
Version: master
Hardware: All All
: P5 - low major (vote)
Assignee: Galen Charlton
QA Contact: Bugs List
URL: cgi-bin/koha/reports/catalogue_out.pl
Keywords:
Depends on:
Blocks:
 
Reported: 2009-12-17 01:04 UTC by Nicole C. Engard
Modified: 2012-09-26 20:00 UTC (History)
1 user (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Who signed the patch off:
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Chris Cormack 2010-05-21 01:21:19 UTC


---- Reported by nengard@gmail.com 2009-12-17 01:04:37 ----

The Items with no checkouts report has the export radio button grayed out on my version of HEAD - making it so that I cannot export the report results



--- Bug imported by chris@bigballofwax.co.nz 2010-05-21 01:21 UTC  ---

This bug was previously known as _bug_ 3946 at http://bugs.koha.org/cgi-bin/bugzilla3/show_bug.cgi?id=3946

Actual time not defined. Setting to 0.0

Comment 1 Owen Leonard 2012-09-26 20:00:09 UTC

*** This bug has been marked as a duplicate of bug 3417 ***