Bug 4175 - duplicate items does not obey autoBarcode sys pref
Summary: duplicate items does not obey autoBarcode sys pref
Status: RESOLVED DUPLICATE of bug 23851
Alias: None
Product: Koha
Classification: Unclassified
Component: Cataloging (show other bugs)
Version: master
Hardware: PC All
: P5 - low normal with 1 vote (vote)
Assignee: Galen Charlton
QA Contact: Bugs List
URL: /cgi-bin/koha/cataloguing/additem.pl?...
Keywords:
Depends on:
Blocks:
 
Reported: 2010-02-13 10:47 UTC by Nicole C. Engard
Modified: 2019-11-02 21:48 UTC (History)
1 user (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Who signed the patch off:
Text to go in the release notes:
Version(s) released in:


Attachments
first follows autoBarcode - the rest don't (50.85 KB, image/png)
2010-02-13 22:47 UTC, Chris Cormack
Details
multiple item adding (71.07 KB, image/png)
2010-05-04 15:31 UTC, Chris Cormack
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Chris Cormack 2010-05-21 01:24:01 UTC


---- Reported by nengard@gmail.com 2010-02-13 22:47:51 ----

Created an attachment
first follows autoBarcode - the rest don't

When adding duplicate items only the first time follows the rules set forth by the autoBarcode system preference.  See attached image.



---- Additional Comments From nengard@gmail.com 2010-02-13 22:51:23 ----

This goes for the 'add multiple items' open as well



---- Additional Comments From nengard@gmail.com 2010-05-04 15:31:34 ----

Created an attachment
multiple item adding

This is still an issue when adding multiple items only the first barcode includes the branch code.



--- Bug imported by chris@bigballofwax.co.nz 2010-05-21 01:24 UTC  ---

This bug was previously known as _bug_ 4175 at http://bugs.koha.org/cgi-bin/bugzilla3/show_bug.cgi?id=4175
Imported an attachment (id=1889)
Imported an attachment (id=1890)

Actual time not defined. Setting to 0.0
Setting qa contact to the default for this product.
   This bug either had no qa contact or an invalid one.
The original submitter of attachment 1889 [details] is unknown.
   Reassigning to the person who moved it here: chris@bigballofwax.co.nz.
The original submitter of attachment 1890 [details] is unknown.
   Reassigning to the person who moved it here: chris@bigballofwax.co.nz.

Comment 1 Katrin Fischer 2013-04-13 18:18:06 UTC
This is still the case using the current master branch, but only if you have AutoBarcode set to use the <branchcode>... option.
Comment 2 Katrin Fischer 2019-11-02 21:48:38 UTC

*** This bug has been marked as a duplicate of bug 23851 ***