Bug 4217 - Serials should keep a record of date claimed
Summary: Serials should keep a record of date claimed
Status: RESOLVED DUPLICATE of bug 5342
Alias: None
Product: Koha
Classification: Unclassified
Component: Serials (show other bugs)
Version: master
Hardware: PC All
: P5 - low enhancement (vote)
Assignee: Colin Campbell
QA Contact: Bugs List
URL:
Keywords:
Depends on: 5342
Blocks:
  Show dependency treegraph
 
Reported: 2010-02-18 06:35 UTC by Nicole C. Engard
Modified: 2014-03-26 22:56 UTC (History)
2 users (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Documentation contact:
Documentation submission:
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Chris Cormack 2010-05-21 01:24:31 UTC


---- Reported by nengard@gmail.com 2010-02-18 18:35:51 ----

Right now there is no way (that I see) to see the date something is claimed or to see that you claimed it at all when in Serials.



---- Additional Comments From colin.campbell@ptfs-europe.com 2010-02-18 23:28:18 ----

Sites may also want multiple claims.
i.e. if its x days after the claim send claim2 (a more strongly worded request)

I think serials librarians consider this standard functionality



---- Additional Comments From nengard@gmail.com 2010-02-18 23:35:22 ----

So many an interface like the one we use for overdue notices ... 



---- Additional Comments From nengard@gmail.com 2010-02-19 13:21:58 ----

sorry - noticed my type - I meant "maybe" not "many"



--- Bug imported by chris@bigballofwax.co.nz 2010-05-21 01:24 UTC  ---

This bug was previously known as _bug_ 4217 at http://bugs.koha.org/cgi-bin/bugzilla3/show_bug.cgi?id=4217

Actual time not defined. Setting to 0.0

Comment 1 Colin Campbell 2010-05-27 15:01:42 UTC
UN FAO are funding some work on serials (and acquisitions) claims which will cover this enhancement
Comment 2 Katrin Fischer 2014-03-26 22:56:50 UTC
You can see the date an issue was claimed now, when you check for claimed issues. I am marking this duplicate of bug 5342, which has patches for more improvements including a claims counter.

*** This bug has been marked as a duplicate of bug 5342 ***