Bug 4533 - Add "duplicate item" link when editing items
Summary: Add "duplicate item" link when editing items
Status: CLOSED FIXED
Alias: None
Product: Koha
Classification: Unclassified
Component: Staff Client (show other bugs)
Version: master
Hardware: All All
: P5 - low enhancement (vote)
Assignee: Bugs List
QA Contact: Bugs List
URL:
Keywords:
: 6618 (view as bug list)
Depends on:
Blocks:
 
Reported: 2010-05-19 06:25 UTC by Jared Camins
Modified: 2017-06-14 22:08 UTC (History)
5 users (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Chris Cormack 2010-05-21 01:28:17 UTC


---- Reported by camins@numismatics.org 2010-05-19 18:25:41 ----

At the moment, it is possible to create a new item and automatically duplicate the settings for the next item, but it is not possible to duplicate items that have already been saved. Having a link or button to allow the user to duplicate previous items would be helpful, particularly in recon projects.



--- Bug imported by chris@bigballofwax.co.nz 2010-05-21 01:28 UTC  ---

This bug was previously known as _bug_ 4533 at http://bugs.koha.org/cgi-bin/bugzilla3/show_bug.cgi?id=4533

Actual time not defined. Setting to 0.0
Setting qa contact to the default for this product.
   This bug either had no qa contact or an invalid one.

Comment 1 Nicole C. Engard 2011-07-20 19:05:02 UTC
*** Bug 6618 has been marked as a duplicate of this bug. ***
Comment 2 Paul A 2013-06-24 12:48:27 UTC
Our cataloguers confirm that this would be most useful (it's on their "wish list" but I have not yet had time to look into it.) -- Paul
Comment 3 Peggy Thrasher 2013-12-02 19:19:47 UTC
We would like this too!
Peggy
Comment 4 Paul Poulain 2016-06-04 09:00:34 UTC
Still valid in 16.05, removing assignment to me.
Comment 5 Katrin Fischer 2016-06-19 22:24:38 UTC
Hm, disagreeing with Paul - There is indeed a duplicate option in the actions pull down on the edit item page. :)
Comment 6 Katrin Fischer 2016-08-14 15:01:17 UTC
Feature exists!