Bug 4836 - illegal date
Summary: illegal date
Status: CLOSED DUPLICATE of bug 3812
Alias: None
Product: Koha
Classification: Unclassified
Component: Acquisitions (show other bugs)
Version: unspecified
Hardware: All Linux
: P5 - low enhancement (vote)
Target Milestone: ---
Assignee: Henri-Damien LAURENT
QA Contact: Bugs List
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-05-28 11:55 UTC by Sunita
Modified: 2012-10-26 00:40 UTC (History)
1 user (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Bot Control: ---
When did the bot last check this:
Who signed the patch off:
Text to go in the release notes:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Sunita 2010-05-28 11:55:15 UTC
while receiving books from order the budget doesnt get updated on Debian 5.0.4 lenny with koha 3.00.06 here is the koha-error.og. 

[Fri May 28 17:06:49 2010] [error] [client 158.144.12.83] [Fri May 28 17:06:49 2010] orderreceive.pl: Illegal Date 'iso' does not match 'iso' format: yyyy-mm-dd at /usr/share/koha/intranet/cgi-bin/acqui/orderreceive.pl line 80, referer: http://158.144.12.83:6060/cgi-bin/koha/acqui/parcel.pl?supplierid=1&op=new&invoice=346%2F2010&datereceived=2010-05-28
Comment 1 Marcel de Rooy 2010-05-31 06:49:03 UTC
See bug 3812.

*** This bug has been marked as a duplicate of bug 3812 ***