Bug 4879 - lint-like tool for Koha database contents
Summary: lint-like tool for Koha database contents
Status: RESOLVED DUPLICATE of bug 21010
Alias: None
Product: Koha
Classification: Unclassified
Component: Database (show other bugs)
Version: master
Hardware: All All
: P5 - low enhancement (vote)
Assignee: Galen Charlton
QA Contact: Bugs List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-06-10 01:43 UTC by Lars Wirzenius
Modified: 2018-10-19 10:31 UTC (History)
2 users (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Documentation contact:
Documentation submission:
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Lars Wirzenius 2010-06-10 01:43:21 UTC
It would be really cool to have a tool that checks that the contents of a Koha database are correct. For example, it might check that the MARC records are at least syntactically correct.
Comment 1 Jonathan Druart 2018-10-19 10:31:06 UTC

*** This bug has been marked as a duplicate of bug 21010 ***