Bug 4928 - With multiple 76x-78x fields, the font display gets progressively smaller
Summary: With multiple 76x-78x fields, the font display gets progressively smaller
Status: CLOSED FIXED
Alias: None
Product: Koha
Classification: Unclassified
Component: OPAC (show other bugs)
Version: master
Hardware: All All
: PATCH-Sent (DO NOT USE) normal (vote)
Assignee: Jared Camins
QA Contact: Bugs List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-07-01 20:22 UTC by Jared Camins
Modified: 2012-10-25 22:52 UTC (History)
1 user (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Who signed the patch off:
Text to go in the release notes:
Version(s) released in:


Attachments
Proposed fix to bug 4928 (1.95 KB, patch)
2010-07-02 14:13 UTC, Jared Camins
Details | Diff | Splinter Review

Note You need to log in before you can comment on or make changes to this bug.
Description Jared Camins 2010-07-01 20:22:49 UTC
Much like with bug 4821, multiple 76x-78x fields in a record will result in a progressively smaller font size under Firefox. The problem is caused by a missing <xsl:if> in the patch for bug 4370.

I will submit a patch tomorrow.
Comment 1 Jared Camins 2010-07-02 14:13:49 UTC
Created attachment 2301 [details] [review]
Proposed fix to bug 4928
Comment 2 Galen Charlton 2010-07-02 16:47:02 UTC
Patch pushed.  Please test and close.