Bug 5148 - Definition with surname won't work
Summary: Definition with surname won't work
Status: CLOSED DUPLICATE of bug 6602
Alias: None
Product: Koha
Classification: Unclassified
Component: Reports (show other bugs)
Version: master
Hardware: All All
: P5 - low normal (vote)
Assignee: Galen Charlton
QA Contact: Bugs List
URL: cgi-bin/koha/reports/dictionary.pl?ph...
Keywords:
Depends on:
Blocks:
 
Reported: 2010-08-18 15:58 UTC by Nicole C. Engard
Modified: 2012-10-26 00:41 UTC (History)
0 users

See Also:
Change sponsored?: ---
Patch complexity: ---
Text to go in the release notes:
Version(s) released in:


Attachments
no way to filter on surname (21.81 KB, image/png)
2010-08-18 15:58 UTC, Nicole C. Engard
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Nicole C. Engard 2010-08-18 15:58:41 UTC
Created attachment 2542 [details]
no way to filter on surname

I tried to create a report definition filtering on surname but it wouldn't work.  I then tried to do firstname and surname and only firstname appeared.  Here are the steps:

1. Go to Reports Dictionary and click 'New Definition'
2. Give it a name
3. Choose 'Patrons' as Area
4. Choose 'Surname' as Column
5. See screenshot - there is no field to enter a value for Surname to match on.
Comment 1 Owen Leonard 2011-08-23 19:51:32 UTC

*** This bug has been marked as a duplicate of bug 6602 ***