Bug 5220 - subjects with xslt on only search first part
Summary: subjects with xslt on only search first part
Status: CLOSED DUPLICATE of bug 4276
Alias: None
Product: Koha
Classification: Unclassified
Component: OPAC (show other bugs)
Version: master
Hardware: All All
: P5 - low normal (vote)
Assignee: Owen Leonard
QA Contact: Bugs List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-09-14 19:12 UTC by Nicole C. Engard
Modified: 2012-10-26 00:40 UTC (History)
0 users

See Also:
Change sponsored?: ---
Patch complexity: ---
Who signed the patch off:
Text to go in the release notes:
Version(s) released in:


Attachments
see address bar at bottom for what will be searched (89.11 KB, image/png)
2010-09-14 19:12 UTC, Nicole C. Engard
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Nicole C. Engard 2010-09-14 19:12:26 UTC
Created attachment 2623 [details]
see address bar at bottom for what will be searched

When you have xslt turned on if you click on a subject heading it only searches for the first part of the subject heading - everything before the --

See attached.
Comment 1 Owen Leonard 2010-09-15 14:36:08 UTC

*** This bug has been marked as a duplicate of bug 4276 ***