Bug 5291 - Purchase suggestion not working
Summary: Purchase suggestion not working
Status: CLOSED INVALID
Alias: None
Product: Koha
Classification: Unclassified
Component: Acquisitions (show other bugs)
Version: rel_3_0
Hardware: All All
: P5 - low normal (vote)
Assignee: Henri-Damien LAURENT
QA Contact: Bugs List
URL:
Keywords:
: 5300 (view as bug list)
Depends on:
Blocks:
 
Reported: 2010-10-07 13:17 UTC by muthusaravanan
Modified: 2014-12-07 20:02 UTC (History)
2 users (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Who signed the patch off:
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description muthusaravanan 2010-10-07 13:17:23 UTC
hi

 i send purchase suggestion from my opac. but that suggestion not appear in staff client ... the show one suggetion is bending but when i click that "Managing purchase suggestion" that wont list any suggestion .....
Comment 1 Owen Leonard 2010-10-07 18:09:59 UTC
I can't reproduce this bug in 3.00.06.010
Comment 2 Owen Leonard 2010-10-09 12:24:46 UTC
*** Bug 5300 has been marked as a duplicate of this bug. ***
Comment 3 angel 2010-10-11 04:53:52 UTC
(In reply to comment #1)
> I can't reproduce this bug in 3.00.06.010

how can i solve this bug ?
Comment 4 Mirko Tietgen 2013-01-15 14:08:48 UTC
Can't reproduce in 3.8, marking this as resolved-invalid as Owen was unable to reproduce it before.