Bug 5344 - Invoice management improvements
Summary: Invoice management improvements
Status: CLOSED DUPLICATE of bug 5339
Alias: None
Product: Koha
Classification: Unclassified
Component: Acquisitions (show other bugs)
Version: 3.4
Hardware: All All
: P5 - low enhancement (vote)
Assignee: Henri-Damien LAURENT
QA Contact: Bugs List
URL: http://wiki.koha-community.org/wiki/I...
Keywords:
Depends on:
Blocks: 7163 5339
  Show dependency treegraph
 
Reported: 2010-11-02 02:49 UTC by Paul Poulain
Modified: 2012-10-26 00:40 UTC (History)
2 users (show)

See Also:
Change sponsored?: Sponsored
Patch complexity: ---
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Paul Poulain 2010-11-02 02:49:31 UTC
In Koha 3.2, the amount of the items in the parcel is deduced from the budget. We will add 3 fields and a form to let the librarian add additional fees to the parcel, a description of the added fees and a budget. Those fees will be deduced from a selected budget. May overlap with http://wiki.koha-community.org/wiki/Capturing_information_on_handling,_postage,_service_charge_etc.
Comment 1 Julian Maurice 2012-01-13 13:20:56 UTC

*** This bug has been marked as a duplicate of bug 5339 ***