Bug 5360 - From Zebra to solR
Summary: From Zebra to solR
Status: RESOLVED DUPLICATE of bug 8233
Alias: None
Product: Koha
Classification: Unclassified
Component: Database (show other bugs)
Version: 3.4
Hardware: All All
: P5 - low enhancement (vote)
Deadline: 2011-05-01
Assignee: Henri-Damien LAURENT
QA Contact: Bugs List
URL: http://wiki.koha-community.org/wiki/S...
Keywords:
Depends on:
Blocks:
 
Reported: 2010-11-02 03:57 UTC by Paul Poulain
Modified: 2012-06-18 15:16 UTC (History)
2 users (show)

See Also:
Change sponsored?: Sponsored
Patch complexity: ---
Who signed the patch off:
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Paul Poulain 2010-11-02 03:57:36 UTC
(see bug on the wiki for all informations)
We propose to switch from zebra to solr as indexing engine. See our mail on koha-devel, and the following thread : http://lists.koha-community.org/pipermail/koha-devel/2010-October/034447.html zebra is fast and embeds native z3950 server. But it has also some major drawbacks we have to cope with on our everyday life making it quite difficult to maintain.
Comment 1 Magnus Enger 2012-06-18 06:40:10 UTC
Guess Bug 8233 makes this one obsolete?

*** This bug has been marked as a duplicate of bug 8233 ***
Comment 2 claire.hernandez@biblibre.com 2012-06-18 15:16:55 UTC
Yep, thanks Magnus, I did a new rfc and a new bugzilla because "approach" was different (and seems working better).