Bug 5384 - Enable search on EAN
Summary: Enable search on EAN
Status: RESOLVED DUPLICATE of bug 5337
Alias: None
Product: Koha
Classification: Unclassified
Component: Acquisitions (show other bugs)
Version: 3.4
Hardware: All All
: P5 - low enhancement (vote)
Assignee: Henri-Damien LAURENT
QA Contact: Bugs List
URL: http://wiki.koha-community.org/wiki/E...
Keywords:
Depends on:
Blocks: 7163
  Show dependency treegraph
 
Reported: 2010-11-11 06:15 UTC by Paul Poulain
Modified: 2013-04-13 23:22 UTC (History)
2 users (show)

See Also:
Change sponsored?: Sponsored
Patch complexity: ---
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Paul Poulain 2010-11-11 06:15:31 UTC
In acquisition module, scanning an EAN will result in a correct search
Comment 1 MJ Ray (software.coop) 2011-01-22 19:03:08 UTC
Comment added to wiki page.
Comment 2 Katrin Fischer 2013-04-13 23:22:52 UTC

*** This bug has been marked as a duplicate of bug 5337 ***