Bug 5440 - improvements on authorities links
Summary: improvements on authorities links
Status: RESOLVED DUPLICATE of bug 5888
Alias: None
Product: Koha
Classification: Unclassified
Component: OPAC (show other bugs)
Version: 3.4
Hardware: All All
: P5 - low enhancement (vote)
Assignee: Henri-Damien LAURENT
QA Contact: Bugs List
URL: http://wiki.koha-community.org/wiki/I...
Keywords:
Depends on:
Blocks:
 
Reported: 2010-11-24 16:18 UTC by Paul Poulain
Modified: 2013-03-24 18:27 UTC (History)
1 user (show)

See Also:
Change sponsored?: Sponsored
Patch complexity: ---
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Paul Poulain 2010-11-24 16:18:54 UTC
The way you can search on authorities (authors & sujects) will be improved, and the user will be able to search on more than 1 authority at a time.
For example :
a book has 3 authors : Victor Hugo, John Travolta, Nicolas Sarkozy. If the user click on one of the 3 authors, a small popup opens, with the 3 authors, the one he has clicked on is selected, and the user can check the other ones if he want, and launch the search on 1, 2, or the 3 authors.
For subject search, the idea is the same, except the user can select at subfield level.
For example, if a biblio has 3 subject : sports, Europe – France, Soccer –- FIFA world cup 2010, if the user click on one of them, 5 choices can be checked : Sports / Europe / France / Soccer / FIFA world cup 2010
for an example, see here http://cat-bib.nimes.fr/cgi-bin/koha/opac-detail.pl?biblionumber=9
Comment 1 Katrin Fischer 2013-03-24 18:27:10 UTC

*** This bug has been marked as a duplicate of bug 5888 ***