Bug 5469 - alphabetize frameworks
Summary: alphabetize frameworks
Status: RESOLVED DUPLICATE of bug 3549
Alias: None
Product: Koha
Classification: Unclassified
Component: Templates (show other bugs)
Version: master
Hardware: All All
: P5 - low enhancement (vote)
Assignee: Owen Leonard
QA Contact: Bugs List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-12-03 16:42 UTC by Nicole C. Engard
Modified: 2013-01-15 16:06 UTC (History)
2 users (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Documentation contact:
Documentation submission:
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Nicole C. Engard 2010-12-03 16:42:08 UTC
It would be helpful is frameworks were in some sort of order - aka alphabetical - in the pull down menus in cataloging.  It's hard to find the framework you want with the way they are displayed now.
Comment 1 Owen Leonard 2013-01-15 16:06:06 UTC

*** This bug has been marked as a duplicate of bug 3549 ***