Bug 5487 - Add granular permission for editing any list
Summary: Add granular permission for editing any list
Status: CLOSED DUPLICATE of bug 5763
Alias: None
Product: Koha
Classification: Unclassified
Component: Lists (show other bugs)
Version: 3.4
Hardware: All All
: P5 - low enhancement (vote)
Assignee: Galen Charlton
QA Contact: Bugs List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-12-13 20:43 UTC by Owen Leonard
Modified: 2012-10-26 00:41 UTC (History)
1 user (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Who signed the patch off:
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Owen Leonard 2010-12-13 20:43:02 UTC
Right now the only way to edit or delete a list created by someone else is to do so directly in MySQL. Because Koha offers the public the ability to create public lists, there is a potential that users could create a list with a title that was hateful, obscene, etc.

It should be possible to grant a user permission to edit any list.
Comment 1 Owen Leonard 2011-02-16 13:39:54 UTC

*** This bug has been marked as a duplicate of bug 5763 ***