Bug 5803 - editing records not changing authority
Summary: editing records not changing authority
Status: RESOLVED DUPLICATE of bug 7284
Alias: None
Product: Koha
Classification: Unclassified
Component: Cataloging (show other bugs)
Version: master
Hardware: All All
: P5 - low normal (vote)
Assignee: Galen Charlton
QA Contact: Bugs List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-02-23 13:47 UTC by Nicole C. Engard
Modified: 2012-05-28 19:15 UTC (History)
1 user (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Who signed the patch off:
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Nicole C. Engard 2011-02-23 13:47:23 UTC
I am cataloging a new collection on a new install of Koha (3.03.00.019) and have BiblioAddsAuthorities set to 'allow'.

I added a bunch of books with the same author and found that Koha created an authority for the author for each book (lots of dups).  I went into some of the bib records and edited the author by using the authority search and choosing to link the bibs to the same authority.  None of these bib records updated - they are all still linked to the authority that they created.  I tried this on several titles and rebuilt both the authorities and the bib indexes - no change.
Comment 1 Jared Camins-Esakov 2012-05-28 19:15:53 UTC
This was one of the issues fixed in bug 7284.

*** This bug has been marked as a duplicate of bug 7284 ***