Bug 5829 - Unable to select a calendar if there is only one branch
Summary: Unable to select a calendar if there is only one branch
Status: CLOSED INVALID
Alias: None
Product: Koha
Classification: Unclassified
Component: Tools (show other bugs)
Version: rel_3_2
Hardware: All All
: P5 - low blocker (vote)
Target Milestone: Oldversions
Assignee: Owen Leonard
QA Contact: Bugs List
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-03-03 21:27 UTC by Brice Sanchez
Modified: 2018-12-16 19:32 UTC (History)
0 users

See Also:
Change sponsored?: Sponsored
Patch complexity: ---
Bot Control: ---
When did the bot last check this:
Who signed the patch off:
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Brice Sanchez 2011-03-03 21:27:43 UTC
I'm unable to select a calendar in tools/holidays if there is only one branch in Koha, the Javascript doesn't load the default branch.
Comment 1 Brice Sanchez 2011-03-04 14:04:08 UTC
The problem is only here with a user who does not have a default branch (as the user Koha).
Comment 2 Owen Leonard 2011-03-04 14:09:12 UTC
It is known that many parts of Koha will not work if you are logged in as the koha user. You should always create a new administrator patron before beginning to configure Koha in the staff client.