Bug 6304 - Enable copy cataloguing from SRU sources
Summary: Enable copy cataloguing from SRU sources
Status: CLOSED DUPLICATE of bug 6536
Alias: None
Product: Koha
Classification: Unclassified
Component: Cataloging (show other bugs)
Version: 3.6
Hardware: All All
: P5 - low enhancement (vote)
Assignee: Galen Charlton
QA Contact: Bugs List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-05-05 08:31 UTC by Magnus Enger
Modified: 2012-10-26 00:40 UTC (History)
1 user (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Magnus Enger 2011-05-05 08:31:58 UTC
Today it is only possible to do copy cataloguing from Z39.50 sources. Making it possible to get records from SRU sources would be a nice addition. 

(What prompted this bug report was the fact that BIBSYS, the common catalogue for Norwegian academic and special libraries (and an invaluable source for copy cataloguing), stopped supporting their Z39.50 server as of May 1st 2001. It is still running, but if it fails it will not be brought back to life again.)
Comment 1 Magnus Enger 2011-06-30 13:19:04 UTC

*** This bug has been marked as a duplicate of bug 6536 ***