Bug 6306 - It is not possible edit news
Summary: It is not possible edit news
Status: CLOSED FIXED
Alias: None
Product: Koha
Classification: Unclassified
Component: Tools (show other bugs)
Version: 3.4
Hardware: All All
: PATCH-Sent (DO NOT USE) normal (vote)
Assignee: Owen Leonard
QA Contact: Bugs List
URL:
Keywords:
Depends on:
Blocks: 5917
  Show dependency treegraph
 
Reported: 2011-05-05 10:39 UTC by Nuño López Ansótegui
Modified: 2012-10-25 23:04 UTC (History)
3 users (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Who signed the patch off:
Text to go in the release notes:
Version(s) released in:


Attachments
Proposed fix (3.66 KB, patch)
2011-05-20 19:40 UTC, Owen Leonard
Details | Diff | Splinter Review
proposed patch (3.73 KB, patch)
2011-05-20 21:24 UTC, Katrin Fischer
Details | Diff | Splinter Review

Note You need to log in before you can comment on or make changes to this bug.
Description Nuño López Ansótegui 2011-05-05 10:39:10 UTC
When you edit a existing news appears the menu to add a news.
Comment 1 Owen Leonard 2011-05-05 12:32:39 UTC
In my test I found that when I clicked to edit an existing news item the edit form was displayed with no data in it. However, upon entering data and submitting the form I found that the news item I had tried to edit was indeed updated. So the problem is just that the edit form isn't being populated correctly.
Comment 2 Owen Leonard 2011-05-20 19:40:41 UTC Comment hidden (obsolete)
Comment 3 Katrin Fischer 2011-05-20 21:24:30 UTC
Created attachment 4211 [details] [review]
proposed patch
Comment 4 Chris Cormack 2011-05-29 04:07:53 UTC
Pushed, please test