Bug 6349 - auto print hold slip
Summary: auto print hold slip
Status: RESOLVED DUPLICATE of bug 18383
Alias: None
Product: Koha
Classification: Unclassified
Component: Hold requests (show other bugs)
Version: master
Hardware: All All
: P5 - low enhancement (vote)
Assignee: Ian Walls
QA Contact: Bugs List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-05-17 02:39 UTC by Nicole C. Engard
Modified: 2019-02-19 22:39 UTC (History)
6 users (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Nicole C. Engard 2011-05-17 02:39:35 UTC
It would be nice if when you checked a book in that was on hold a hold slip was printed automatically.
Comment 1 Marc Véron 2015-01-02 15:37:14 UTC
Is this still valid? - If I check in a book that is on hold I get a message with the options to confirm hold or to confirm hold and print slip.
Comment 2 Peggy Thrasher 2015-01-02 16:06:54 UTC
We would love to print a hold slip automatically, but that would need to be configurable on a per branch basis for us since our other branches don't use receipt printers.

Alternatively, we would like to be able to change the default on thie confirmation box - so that the enter key would print the slip rather than just confirm.  This would be similar to the CircAutoPrintQuickSlip system preference, where you can choose which action is the default.
Comment 3 Lisette Scheer 2017-07-12 20:15:05 UTC
I agree with Peggy that it would be nice if we could press enter to print and confirm, configurable by branches. 

The other option I had talked about with my staff was if we could check a box on the checkin screen (like bookdrop mode) to print and confirm holds & transfers for as long as the box was clicked.
Comment 4 Lisette Scheer 2019-02-19 22:39:50 UTC

*** This bug has been marked as a duplicate of bug 18383 ***