Bug 6392 - Highlighting hold requests upon checkin
Summary: Highlighting hold requests upon checkin
Status: RESOLVED DUPLICATE of bug 11360
Alias: None
Product: Koha
Classification: Unclassified
Component: Hold requests (show other bugs)
Version: master
Hardware: All All
: P5 - low enhancement (vote)
Assignee: Bugs List
QA Contact: Bugs List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-05-23 16:34 UTC by Beth Edmonds
Modified: 2017-01-04 10:02 UTC (History)
4 users (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Documentation contact:
Documentation submission:
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Beth Edmonds 2011-05-23 16:34:48 UTC
It would be a big help to circulation staff who are checking in stacks of items if the items on hold could be highlighted as they are scanned in the event that the staff person misses the hold screen as they scanning in the big stack.
thank you,
Beth Edmonds
Comment 1 Liz Rea 2011-07-20 19:47:06 UTC
+1 to this.

Highlighted and perhaps which patron the hold was for. 

Bonus points if you add a link to re-print the slip.
Comment 2 Katrin Fischer 2017-01-04 09:53:02 UTC
Is this still valid with the new modal windows?
Comment 3 Katrin Fischer 2017-01-04 10:02:10 UTC
I think bug 11360 addressed this.

*** This bug has been marked as a duplicate of bug 11360 ***