Bug 6743 - displayFacetCount not working
Summary: displayFacetCount not working
Status: CLOSED FIXED
Alias: None
Product: Koha
Classification: Unclassified
Component: OPAC (show other bugs)
Version: master
Hardware: All All
: P3 normal (vote)
Assignee: Owen Leonard
QA Contact: Bugs List
URL:
Keywords:
: 6407 (view as bug list)
Depends on:
Blocks: 5917
  Show dependency treegraph
 
Reported: 2011-08-17 15:30 UTC by Nicole C. Engard
Modified: 2022-01-24 22:30 UTC (History)
3 users (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Documentation contact:
Documentation submission:
Text to go in the release notes:
Version(s) released in:


Attachments
Proposed fix (3.55 KB, patch)
2011-08-17 19:42 UTC, Owen Leonard
Details | Diff | Splinter Review
Signed patch (3.62 KB, patch)
2011-08-18 06:44 UTC, Marcel de Rooy
Details | Diff | Splinter Review
test (6.36 KB, image/png)
2021-04-07 08:12 UTC, Chris Cormack
Details
test 2 (deleted)
2021-04-07 08:21 UTC, Chris Cormack
Details
test 3 (8.64 KB, image/png)
2021-04-07 08:32 UTC, Chris Cormack
Details
Bug 6734: (QA follow-up) Fix punctuation, TT filters, and CSS class (2.92 KB, patch)
2022-01-24 22:29 UTC, Katrin Fischer
Details | Diff | Splinter Review

Note You need to log in before you can comment on or make changes to this bug.
Description Nicole C. Engard 2011-08-17 15:30:02 UTC
No matter what value I put in displayFacetCount it's not showing the count anymore. This did work in 3.4 but is not working in master.
Comment 1 Owen Leonard 2011-08-17 19:42:22 UTC Comment hidden (obsolete)
Comment 2 Marcel de Rooy 2011-08-18 06:44:21 UTC
Created attachment 5052 [details] [review]
Signed patch
Comment 3 Chris Cormack 2011-08-18 08:56:25 UTC
Simple TT error, pushed
Comment 4 Ian Walls 2012-01-04 15:49:11 UTC
*** Bug 6407 has been marked as a duplicate of this bug. ***
Comment 5 Katrin Fischer 2012-03-12 09:22:59 UTC
Works in 3.6.3.
Comment 6 Chris Cormack 2021-04-07 08:12:25 UTC
Created attachment 119251 [details]
test
Comment 7 Chris Cormack 2021-04-07 08:21:48 UTC
Created attachment 119252 [details]
test 2
Comment 8 Chris Cormack 2021-04-07 08:23:54 UTC
The content of attachment 119252 [details] has been deleted
Comment 9 Chris Cormack 2021-04-07 08:32:45 UTC
Created attachment 119254 [details]
test 3
Comment 10 Katrin Fischer 2022-01-24 22:29:36 UTC
Created attachment 129739 [details] [review]
Bug 6734: (QA follow-up) Fix punctuation, TT filters, and CSS class

* Changes Location : to Location:
* Removes html_line_break filter, as location is not multi-line
* Add subscription_location CSS class
* Use AuthorisedValues.GetDescriptionByKohaField()

Signed-off-by: Katrin Fischer <katrin.fischer.83@web.de>