Bug 6775 - Add option to use authorized values as reasons for restrictions
Summary: Add option to use authorized values as reasons for restrictions
Status: RESOLVED DUPLICATE of bug 23681
Alias: None
Product: Koha
Classification: Unclassified
Component: Patrons (show other bugs)
Version: master
Hardware: All All
: P5 - low enhancement (vote)
Assignee: Bugs List
QA Contact: Bugs List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-08-25 04:33 UTC by Savitra Sirohi
Modified: 2019-11-07 13:34 UTC (History)
5 users (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Savitra Sirohi 2011-08-25 04:33:12 UTC
Debar reasons can be setup using authorized values. New column in borrowers table
Comment 1 Owen Leonard 2011-08-25 16:15:02 UTC
I believe this may already be in the works from Biblibre. I seem to remember testing something along these lines.
Comment 2 Paul Poulain 2011-09-02 09:15:46 UTC
Owen is right, we've something about that, the patch is signed of, and waiting for QA
It's a part of the "fine in days" feature = when a fine in days is defined, the debarred field is now a date, (no more a flag), and a comment can be set
Of course, the debarred date & comment can also be set manually through member editing.

*** This bug has been marked as a duplicate of bug 6328 ***
Comment 3 Savitra Sirohi 2011-09-05 05:20:11 UTC
We wanted to add an authorized value list, so debar reason can be picked, instead of user having to type a free text comment.
Comment 4 Magnus Enger 2019-11-07 13:34:32 UTC
Looks like this is being handled in bug 23681, marking as duplicate.

*** This bug has been marked as a duplicate of bug 23681 ***