Bug 6850 - two new fields in aqorders
Summary: two new fields in aqorders
Status: CLOSED DUPLICATE of bug 5339
Alias: None
Product: Koha
Classification: Unclassified
Component: Serials (show other bugs)
Version: 3.6
Hardware: All All
: P5 - low enhancement (vote)
Assignee: Colin Campbell
QA Contact: Bugs List
URL:
Keywords:
: 7510 (view as bug list)
Depends on:
Blocks:
 
Reported: 2011-09-06 21:31 UTC by Elliott Davis
Modified: 2012-10-26 00:51 UTC (History)
1 user (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Text to go in the release notes:
Version(s) released in:


Attachments
Location of fields 1 (12.52 KB, image/jpeg)
2011-09-06 21:31 UTC, Elliott Davis
Details
Screenshot 2 (26.94 KB, image/jpeg)
2011-09-06 21:31 UTC, Elliott Davis
Details
Screenshot 3 (37.06 KB, image/jpeg)
2011-09-06 21:32 UTC, Elliott Davis
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Elliott Davis 2011-09-06 21:31:09 UTC
Created attachment 5325 [details]
Location of fields 1

I need two fields added the aqorders table. One for document id, and another for invoice date.

The document id should be functionally the same as the booksellerinvoicenumber field. I would use it to enter document ids for the UT acquisitions system Points Plus (e.g., W6VP1995080)

The invoice date should be similar to shipment date, but should not be overwritten by a timestamp when receiving items.

I don’t know if this is automatic—but it would also be good if they appeared in the Guided Reports Wizard wherever the acorders table currently does.

Both fields should appear in acquisitions on the receive shipment screen:
Comment 1 Elliott Davis 2011-09-06 21:31:55 UTC
Created attachment 5326 [details]
Screenshot 2
Comment 2 Elliott Davis 2011-09-06 21:32:09 UTC
Created attachment 5327 [details]
Screenshot 3
Comment 3 Elliott Davis 2012-02-10 15:18:00 UTC
*** Bug 7510 has been marked as a duplicate of this bug. ***
Comment 4 Elliott Davis 2012-02-10 15:19:41 UTC

*** This bug has been marked as a duplicate of bug 5339 ***