Bug 6873 - Incremental fine system
Summary: Incremental fine system
Status: RESOLVED DUPLICATE of bug 10874
Alias: None
Product: Koha
Classification: Unclassified
Component: Circulation (show other bugs)
Version: master
Hardware: All All
: P5 - low enhancement (vote)
Assignee: Kyle M Hall
QA Contact: Bugs List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-09-16 03:15 UTC by vimal kumar
Modified: 2014-11-02 11:23 UTC (History)
5 users (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description vimal kumar 2011-09-16 03:15:27 UTC
Provision for incremental fine is needed in Circulation and Fine Rules.

For example, for first 10 days charge $1 per day, from 11th day charge should be $2. 

Many libraries follows this system.
Comment 1 vimal kumar 2013-02-10 07:05:28 UTC
Whats the fate of this feature?
Comment 2 Chris Cormack 2013-02-10 07:08:26 UTC
So far no one has written any code to do this, so someone either needs to find it interesting enough to spend their own time on it,  or someone needs to pay someone to write it.
Comment 3 Katrin Fischer 2014-11-02 11:23:13 UTC

*** This bug has been marked as a duplicate of bug 10874 ***