Bug 6922 - staff should be able to have children
Summary: staff should be able to have children
Status: RESOLVED DUPLICATE of bug 12446
Alias: None
Product: Koha
Classification: Unclassified
Component: Patrons (show other bugs)
Version: master
Hardware: All All
: P5 - low enhancement (vote)
Assignee: Kyle M Hall
QA Contact: Bugs List
URL:
Keywords:
: 14352 (view as bug list)
Depends on:
Blocks:
 
Reported: 2011-09-26 15:32 UTC by Nicole C. Engard
Modified: 2019-04-28 23:09 UTC (History)
2 users (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Who signed the patch off:
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Nicole C. Engard 2011-09-26 15:32:48 UTC
Right now you can't add a child patron to a staff type patron.  Many libraries allow their staff to checkout books and those staff members have children they'd linked to their accounts.
Comment 1 Katrin Fischer 2015-06-06 18:55:42 UTC
*** Bug 14352 has been marked as a duplicate of this bug. ***
Comment 2 Katrin Fischer 2019-04-28 23:09:04 UTC

*** This bug has been marked as a duplicate of bug 12446 ***