Bug 7168 - Search orders by basket group name
Summary: Search orders by basket group name
Status: CLOSED FIXED
Alias: None
Product: Koha
Classification: Unclassified
Component: Acquisitions (show other bugs)
Version: 3.10
Hardware: All All
: P5 - low enhancement (vote)
Assignee: Julian Maurice
QA Contact: Jonathan Druart
URL:
Keywords:
: 7682 (view as bug list)
Depends on:
Blocks: 7163
  Show dependency treegraph
 
Reported: 2011-11-06 03:18 UTC by Julian Maurice
Modified: 2014-05-26 21:04 UTC (History)
5 users (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Who signed the patch off:
Text to go in the release notes:
Version(s) released in:


Attachments
Bug 7168: Add basket group search field in histsearch.pl (3.78 KB, patch)
2012-08-07 13:09 UTC, Julian Maurice
Details | Diff | Splinter Review
[SIGNED-OFF] Bug 7168: Add basket group search field in histsearch.pl (3.92 KB, patch)
2012-08-10 08:27 UTC, Marc Véron
Details | Diff | Splinter Review

Note You need to log in before you can comment on or make changes to this bug.
Description Julian Maurice 2011-11-06 03:18:30 UTC
Add the possibility to search orders by the basket group name

BibLibre infos:
  Repository: git://git.biblibre.com/koha_biblibre.git
  Branch:     itt/ft/MT6881
Comment 1 Julian Maurice 2012-08-07 13:09:30 UTC Comment hidden (obsolete)
Comment 2 Marc Véron 2012-08-10 08:27:09 UTC
Created attachment 11526 [details] [review]
[SIGNED-OFF] Bug 7168: Add basket group search field in histsearch.pl

Allow to search orders by basket group name

Signed-off-by: Marc Veron <veron@veron.ch>

Displays search field for baketgroup as expected.
Comment 3 Jonathan Druart 2012-08-22 10:07:03 UTC
QA Comment:

Add a basket group name search field.

Marked as Passed QA.
Comment 4 Paul Poulain 2012-09-03 15:51:04 UTC
The patch add a "LIKE %$var%" to the history search. Will badly hit performances, but it's OK in history search.
Comment 5 Julian Maurice 2012-09-14 13:52:42 UTC
Ok in master. Marked as RESOLVED.
Comment 6 Jonathan Druart 2013-10-28 12:52:10 UTC
*** Bug 7682 has been marked as a duplicate of this bug. ***