Bug 7173 - Detect duplicates when creating items while receiving
Summary: Detect duplicates when creating items while receiving
Status: CLOSED DUPLICATE of bug 7178
Alias: None
Product: Koha
Classification: Unclassified
Component: Acquisitions (show other bugs)
Version: master
Hardware: All All
: P5 - low enhancement (vote)
Assignee: Jonathan Druart
QA Contact: Ian Walls
URL:
Keywords:
Depends on:
Blocks: 7163
  Show dependency treegraph
 
Reported: 2011-11-06 04:08 UTC by Julian Maurice
Modified: 2012-10-26 00:51 UTC (History)
2 users (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Julian Maurice 2011-11-06 04:08:42 UTC
This development permit to detect duplicate barcodes, stocknumber, and copynumber, when creating items while receiving.
It check in the database, and in the page itself, and prevent receiving if there are duplicate values.

BibLibre infos:
  Repository: git://git.biblibre.com/koha_biblibre.git
  Branch:     stetienne/ft/MT6524
Comment 1 Katrin Fischer 2011-11-06 09:00:38 UTC
There was work on a duplicate barcode detection feature for creating items while ordering. This feature sounds more complete. Perhaps both can be merged?
Bug 6963.
Comment 2 Jonathan Druart 2012-02-17 08:26:37 UTC
This development is already in progress by Julian (Bug 7178)

*** This bug has been marked as a duplicate of bug 7178 ***