Bug 7305 - Show budgets according to the library management (centralized or decentralized libraries)
Summary: Show budgets according to the library management (centralized or decentralize...
Status: RESOLVED DUPLICATE of bug 7304
Alias: None
Product: Koha
Classification: Unclassified
Component: Acquisitions (show other bugs)
Version: 3.8
Hardware: All All
: P5 - low enhancement (vote)
Assignee: claire.hernandez@biblibre.com
QA Contact: Ian Walls
URL:
Keywords:
Depends on:
Blocks: 7163
  Show dependency treegraph
 
Reported: 2011-12-02 10:09 UTC by claire.hernandez@biblibre.com
Modified: 2012-05-21 14:47 UTC (History)
1 user (show)

See Also:
Change sponsored?: Sponsored
Patch complexity: ---
Who signed the patch off:
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description claire.hernandez@biblibre.com 2011-12-02 10:09:49 UTC
"Permissions added :
budget_manage_all to be able to see all budgets/fund.
If you only have budget_manage permission, you will be able to use funds the administrator give you  access to through the restriction at the fund level.

NB : we also added :
order_manage_all
order_receive_all
order_claim_for_all"	 (BibLibre MT5844)
Comment 1 Julian Maurice 2012-05-21 14:47:47 UTC
RESOLVED DUPLICATE
This is included in Bug 7304

*** This bug has been marked as a duplicate of bug 7304 ***