Bug 7377 - Feature Request: Add Lexile Search for Ranges of Lexile Scores
Summary: Feature Request: Add Lexile Search for Ranges of Lexile Scores
Status: RESOLVED DUPLICATE of bug 14277
Alias: None
Product: Koha
Classification: Unclassified
Component: Searching (show other bugs)
Version: master
Hardware: All All
: P5 - low enhancement (vote)
Assignee: Galen Charlton
QA Contact:
URL:
Keywords:
Depends on:
Blocks: 9234
  Show dependency treegraph
 
Reported: 2011-12-22 19:33 UTC by Larry Zuares
Modified: 2016-11-27 19:14 UTC (History)
4 users (show)

See Also:
Change sponsored?: ---
Patch complexity: ---
Documentation contact:
Documentation submission:
Text to go in the release notes:
Version(s) released in:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Larry Zuares 2011-12-22 19:33:56 UTC
I would really appreciate the ability to search by Lexile range from within the OPAC and/or Staff Client. I was doing some Googling and came across two submitted patches, which don't appear to have made it into 3.6. The links are listed below.

-Thanks

http://lists.koha-community.org/pipermail/koha-patches/2010-January/010872.html
http://lists.koha-community.org/pipermail/koha-patches/2010-January/010874.html
Comment 1 Katrin Fischer 2015-01-06 20:44:50 UTC
Hi Larry, if there is already an index for searching the Lexile range, you could try to build something with jQuery and add it on the advanced search.

Updating version to master.
Comment 2 Barton Chittenden 2015-08-07 15:00:12 UTC
See bug http://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=14277 
Search index 'lex' does not honor MARC indicator "ind1"
Comment 3 Barton Chittenden 2016-11-27 19:14:25 UTC
The patch for bug 14277 makes lexile-number a numeric search term, meaning that ranges may be specified using a dash in the search, e.g. 500-600.

See that bug for the javascript needed to add lexile-number into the search menu.

*** This bug has been marked as a duplicate of bug 14277 ***